Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5639

Summary: info has issues
Product: [Retired] Red Hat Linux Reporter: Brock Organ <borgan>
Component: cvsAssignee: Cristian Gafton <gafton>
Status: CLOSED RAWHIDE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-05 05:13:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Brock Organ 1999-10-06 16:21:42 UTC
there is a bug in the install process for info pages,
leaving specific packages (such as cvs, for example) without
properly installed info pages (just the default man page)

ie:

% info cvs

brings the cvs man page in the info screen instead of the
more informative info page

Comment 1 Bill Nottingham 1999-10-06 16:56:59 UTC
Works for me here ; info cvs brings up the CVS info page.

Comment 2 John Hein 2000-01-31 21:33:59 UTC
I get the same problem w/RH 6.1

Note that removing the CVS rpm unsuccessfully uninstalls the info dir
 entries for cvs since they weren't successfully installed when
 the RPM was installed.

rpm -e cvs-1.10.6-2
install-info: warning: no entries found for `//usr/info/cvs.info.gz'; nothing
deleted
install-info: warning: no entries found for `//usr/info/cvsclient.info.gz';
nothing deleted


BTW, I thought it might be nice to at least have a documented workaround
 on file:

install-info /usr/info/cvs.info.gz /usr/info/dir

This does not, however, install an info dir entry for the cvsclient info pages.

Comment 3 Cristian Gafton 2000-02-05 05:12:59 UTC
Fixed in the cvs package currently in the rawhide tree.

Comment 4 Cristian Gafton 2000-02-05 05:13:59 UTC
*** Bug 6623 has been marked as a duplicate of this bug. ***