Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5628

Summary: Could not upgrade from 6.0
Product: [Retired] Red Hat Linux Reporter: reed
Component: filesystemAssignee: Bill Nottingham <notting>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 6.1CC: rvokal
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-06 15:05:17 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description reed 1999-10-06 14:17:33 UTC
I was try to upgrade my 6.0 install with a 6.1 upgrade
installation. I booted from the cd and started the
installation.  When it asked what kind of installation: ie
custom, upgrade... i choose upgrade.  This is where the
error is.  IT trys to mount hda1.  6.0 is set up on my
machine on the second drive.  I have bootmagic handle the
boot stuff and made a ext2 boot partition on the main
drive.  It automatically tried to mount that drive and then
craps out b/c that is my ntfs drive on my winnt ws 4.0.  it
then just stops and you have to reboot manually.

Comment 1 Bill Nottingham 1999-10-06 15:05:59 UTC
*** This bug has been marked as a duplicate of 5567 ***