Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5593

Summary: 6.1 kickstart documentation error
Product: [Retired] Red Hat Linux Reporter: ilh
Component: rhl-ig-x86Assignee: Sandra Moore <smoore>
Status: CLOSED ERRATA QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: adstrong
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-04-18 14:29:55 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ilh 1999-10-05 17:10:34 UTC
According to the documentation (and 6.0 and 5.2), you
specify the language with something like "lang en".
However, on 6.1 this produces a python exception because it
can't find the abbreviation "en".  Looking at todo.py, you
need to specify "en_US" instead.  It is a shame that "en" is
not a valid abbreviation any longer.

The documentation is wrong.  It appears to me that the 6.1
documentation is documenting the 6.0 kickstart file format.

Comment 1 Jay Turner 1999-10-20 19:19:59 UTC
Changing the component to "install-guide"

Comment 2 Sandra Moore 2000-04-18 14:22:59 UTC
The 6.1 kickstart documentation was extrememly lacking on several points. I will
have this added as documentation errata on the website. Red Hat Linux 6.2
kickstart documentation has been vastly improved and this is now correct in the
6.2 kickstart appendix of the Reference Guide.