Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5588

Summary: ramsize, vidmode, rootflags nonexistent
Product: [Retired] Red Hat Linux Reporter: David Lawrence <dkl>
Component: util-linuxAssignee: Crutcher Dunnavant <crutcher>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-05 16:37:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Derek Tattersall 1999-10-05 15:51:30 UTC
the above executeables are supposed to be symlinks to rdev,
but since rdev on alpha is not existent, they are also.
However, they still show up in the files list  (rpm -ql
util-linux).

Comment 1 Bill Nottingham 1999-10-05 16:37:59 UTC
Fixed in util-linux-2.9w-25.