Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5572

Summary: Installer locks up at languange selection in text mode
Product: [Retired] Red Hat Linux Reporter: Joe Ceklosky <jceklosk>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.1CC: david.hagood, jceklosk, srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-11 19:57:10 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joe Ceklosky 1999-10-05 12:12:23 UTC
When installing on a Jetta 7050xl Laptop (Mitac 5033) the
installer locks up at the language selection mode when
installing in text mode.  All keys are dead.  The only way
out is to hit the power switch.

Note this is just like the bug I reported before where 6.0
would lock up during the mouse probing during an install.

Is there any way I get get debug information so I can help
you fix this.  Before you said since you don't have this
laptop you can't fix it.

I am willing to bet this is the same bug from 6.0.  It also
existed in the 5.9 BETA as well.  I have never had a lock
up of this type before on this laptop.  It runs Linux
perfectly.

Comment 1 Jay Turner 2000-02-11 19:57:59 UTC
*** This bug has been marked as a duplicate of 5575 ***