Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5523

Summary: cannot do preferences
Product: [Retired] Red Hat Linux Reporter: Yil-Kyu Kang <ykang>
Component: gnorpmAssignee: Matt Wilson <msw>
Status: CLOSED RAWHIDE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: maavl, malicki.1
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-16 15:19:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Yil-Kyu Kang 1999-10-04 22:28:10 UTC
GnoRPM seems to segfault when trying to go into the
"prefrences" option within GnoRPM.

Comment 1 Brian Ryner 1999-10-04 23:44:59 UTC
I had this happen also.. it seems to be related to gnorpm-auth.

Comment 2 Joseph Malicki 1999-10-08 11:59:59 UTC
I reported the same bug, realized i forgot to search for it first..
what happens is gnorpm tries to connect to the internet to download
the preferences menu or something, then segfaults if it can't.
Perhaps the menu should be included in gnorpm already?

Comment 3 maavl 1999-11-23 11:51:59 UTC
Bugs 5721, 6335 and 6888 are duplicates of this one.

Comment 4 maavl 1999-11-23 13:29:59 UTC
And 6759(1), 7107.

Comment 5 maavl 1999-11-23 13:43:59 UTC
And 6270.

Comment 6 maavl 1999-11-25 12:56:59 UTC
And 4990!

Comment 7 marias 1999-12-16 17:44:59 UTC
If just connecting to internet doesn't resolve the problem, uninstall gnorpm and
install it again.  Then, connect to the internet before trying to go into the
 "preferences" in GnoRPM.

Comment 8 marias 1999-12-16 17:48:59 UTC
It's necessary just the first time!

Comment 9 marias 1999-12-16 19:56:59 UTC
Sorry

You just need to delete the <user-home>/.gnome/gnorpm.d directory and the
<user-home>/.gnome/gnorpm file, before running it the first time with an active
Internet connection.

Comment 10 Bernhard Rosenkraenzer 2000-02-16 15:19:59 UTC
This is fixed in 0.9-14

Comment 11 Bernhard Rosenkraenzer 2000-02-16 15:20:59 UTC
*** Bug 5721 has been marked as a duplicate of this bug. ***