Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5438

Summary: Must type password 4 times to submit bug
Product: [Community] Bugzilla Reporter: dave
Component: Bugzilla GeneralAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 2.1rC   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-10-07 15:13:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description dave 1999-09-29 15:45:07 UTC
Despite setting *5* cookies every time I submit my password,
I have to keep typing it at _every_ step of the bug
submission process.  This is lame.  Pick one place.

Comment 1 David Lawrence 1999-09-29 16:54:59 UTC
You do not by chance have cookie support disabled in your web browser
do you? It is required to be on for bugzilla to retain your
authentification throughout the bug report process.

Comment 2 David Lawrence 1999-10-07 15:13:59 UTC
I have since found out what is cousing this and should have it fixed
permanently. Thanks for bringing it to our attention. You may need to
remove your .netscape/cookies file and relogin to fix on your end.