Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5417

Summary: Bootdisks Problem
Product: [Retired] Red Hat Linux Reporter: emohan
Component: distributionAssignee: Jay Turner <jturner>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-28 21:25:11 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description emohan 1999-09-28 16:20:43 UTC
The bootdisks are now based on kernel 2.2.12 but some
modules are based on 2.2.5, thus when I tried to install
using the new images, it reached up to the LILO
configuration and was trying to insert the module "loop.o"
and the LILO configurator was giving an error. I tried to
insert the module manually, and it gave me an error on the
kernel version.

Comment 1 Bill Nottingham 1999-09-28 21:25:59 UTC
*** This bug has been marked as a duplicate of 5252 ***