Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5313

Summary: Incorrect freq settings in Mag DX 715T monitor server.
Product: [Retired] Red Hat Linux Reporter: jeffrey_jones
Component: XconfiguratorAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-22 21:44:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description jeffrey_jones 1999-09-22 20:21:36 UTC
Client Juian Gomez had good video except for s-curve
distortion of lines toward edges of screen. Found exact
model on list (Mag DX 715t). Used documentation and monitor
controls to try to adjust, no success. Thought it might be
sync prob in monitor, but worked fine in Windows. Freq
settings from Maginnovision site fixed it (50-160 HZ
vertical; 30-86 HZ horizontal), apparently server settings
were wrong.

Comment 1 Preston Brown 1999-09-22 21:44:59 UTC
fixed in Xconfigurator-4.2.8-2 and later.