Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5291

Summary: Incompatibility with IWILL P55XB2 motherboard
Product: [Retired] Red Hat Linux Reporter: lcreech
Component: installerAssignee: Michael Fulbright <msf>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-12 17:46:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lcreech 1999-09-22 00:40:58 UTC
Installation of RH 6.0 crashes after creating the filesystem
on an Iwill P55XB2 motherboard. If an installion is made
using all the same peripherals on a different motherboard
and transfered back to the P55XB2, the boot will crash at
/etc/rc.d/init.d/nfs. The system can be brought up in single
user mode and nfs disabled. Recompiling the latest rpc and
nfs packages solved the nfs at crash boot problem. However,
Xconfigurator during the video test and XF86SVGA crash the
system also, as does booting the CD and trying an "upgrade"
during "selecting packages". Upgrading or downgrading the
kernel doesn't help either. RedHat 5.2 installs and runs
without incident.

Comment 1 Cristian Gafton 1999-09-23 03:52:59 UTC
Can you try the Lorax release and let us know if you have problems
booting the kernel from Lorax?

Also, changed the component to the installer. glibc has nothing to do
with it.

Comment 2 lcreech 1999-10-30 01:07:59 UTC
Same problem with RH6.1 (cartman). Hard lockup during startup of
Xsever booting off CD, and hard lockup during text based install. SUSE
and RH5.2 does not exhibit this behavior.

Comment 3 Jay Turner 2000-04-21 12:04:59 UTC
Any better with 6.2, or have you tried it yet?

Comment 4 Brock Organ 2000-04-26 14:17:59 UTC
if you still cannot get 6.2 to work, then perhaps a BIOS upgrade helps ...?
(BIOS Date Code: Jul.21.1999)

http://www.iwillusa.com/support/bios.asp?ModelName=P55XB2&SupportID=8

also wondering (a shot in the dark) if you are using mixed (SIMM and DIMM)
memory ...

Comment 5 Michael Fulbright 2000-06-12 17:46:24 UTC
Closing bug due to lack of activity.