Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5273

Summary: linux fonts missing for konsole
Product: [Retired] Red Hat Linux Reporter: Chris Runge <crunge>
Component: kdebaseAssignee: Preston Brown <pbrown>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-27 20:47:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Chris Runge 1999-09-21 15:15:25 UTC
# rpm -qa | grep kde
switchdesk-kde-1.7.1-1
kdebase-lowcolor-icons-1.1.2-7
kdegames-1.1.2-1
kdegraphics-1.1.2-1
kdelibs-1.1.2-6
kdesupport-1.1.2-2
kdetoys-1.1.2-1
kdeutils-1.1.2-1
kdeadmin-1.1.2-1
kdebase-1.1.2-7
kdelibs-devel-1.1.2-6
kdemultimedia-1.1.2-1
kdenetwork-1.1.2-3

fire up konsole and select Options | Font.  Now select
either linux or linux small and you get an error saying that
the font 'linux8x8' or 'linux8x16' is not found (depending
on which one you pick).  I realize these probably aren't
part of KDE but since the option is there it would be nice
if they could be added.

In addition, the error message says to check
README.linux.console for help; I couldn't find that on my
system

Comment 1 Preston Brown 1999-09-27 20:47:59 UTC
fixed in kdebase-1.1.2-10 and later.