Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 526

Summary: misplaced AnotherLevel quotation mark kills mail signal
Product: [Retired] Red Hat Linux Reporter: Joe Harrington <jhmail>
Component: fvwm2Assignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 5.2CC: jhmail
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-22 21:02:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Joe Harrington 1998-12-19 00:09:49 UTC
In /etc/X11/AnotherLevel/fvwm2rc.defines.m4, the line:
define(`MAIL_SPOOL_DIR',`/var/spool/mail/'`'USER)
should be:
define(`MAIL_SPOOL_DIR',`/var/spool/mail/'`USER')

The result of the current code, which has persisted since
RH5.0 at least, is that the little envelope that should
appear at the far right edge of the taskbar when you have
mail never appears.

Comment 1 David Lawrence 1998-12-22 21:02:59 UTC
Thi s is not a bug. It needs to be entered as it is to work
properly.Basically what happens is USER is replaced with whatever the
user name is that started the windowmanager, thus the need for the
single quotes to be positioned the way they are. If you enter it the
way you have it some functionality is lost.