Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5236

Summary: Hardware setup
Product: [Retired] Red Hat Linux Reporter: drogers
Component: kernelAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-20 18:23:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description drogers 1999-09-20 04:37:09 UTC
Please forward to Q/A. this is not a bug, but I can't find
how to submit a general Question.

Compareing Linux to windows, we are having a difficult time
in a presale environment showin clinets how to add things
like IDE Zip drives, DAT Tape, Multiport Stallion cards.
It seems that you install only works on the basic config.
where is the procedure on adding other devices, like the
above or just any thing beyond the basic setup. The 6.0
installation does not cover this. we have lost several
opportunities because of this difficulty.

the install should have a section or linuxconf should have
a menu adding other hardware . then list everything like
windows does. or SCO in mkdev.

thanks
david rogers

sorry I used the bug section. it is kind of a bug?

Comment 1 Bill Nottingham 1999-09-20 18:23:59 UTC
We're working on something like this for the next release.