Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5235

Summary: can't type in netscape?
Product: [Retired] Red Hat Linux Reporter: drogers
Component: netscapeAssignee: David Lawrence <dkl>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-25 02:36:31 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description drogers 1999-09-20 04:31:50 UTC
I am running gnome desktop.
when i start netscape from icons or command or button. many
times i loose the keyboard, the mouse still works for links
but you cannot enter a URL or enter on a web page. I just
keep starting it over and over and after 4-5 times it works.

when the keyboard is gone, i can change windows and it works
on other stuff.
Also, on some web pages, netscape just disappears and system
returns to desktop. no particular www page.

Comment 1 Bill Nottingham 1999-09-20 14:54:59 UTC
We've never seen this here ; are you using
click-to-focus; focus-follows-mouse, or...?

Comment 2 Michael K. Johnson 1999-09-20 18:48:59 UTC
You might turn off Java and Javascript (independently) and see if
either one of them is correlated with this bug.