Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5223

Summary: bootnet.img can't go forward again after back
Product: [Retired] Red Hat Linux Reporter: Hans de Goede <j.w.r.degoede>
Component: installerAssignee: Jay Turner <jturner>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.1CC: srevivo
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-12-21 15:35:05 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Hans de Goede 1999-09-19 14:27:12 UTC
bootnet.img (6.0.58):
Choose ftp, in the networkcard selection screen choose back.
After that you can't get forward to the networkcard
selection screen again.

Comment 1 Hans de Goede 1999-10-06 15:02:59 UTC
Seems to be fixed in 6.1 final, close please