Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 5065

Summary: Can not mv dirs
Product: [Retired] Red Hat Raw Hide Reporter: aapuch
Component: fileutilsAssignee: Cristian Gafton <gafton>
Status: CLOSED DUPLICATE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 1.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-11 18:48:19 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description aapuch 1999-09-11 07:20:00 UTC
[root@brain src]# mv linux-2.2.12 linux-2.2.12-stock
mv: can't stat destination linux-2.2.12-stock



THIS IS VERY BAD DUE TO THE FACT I CAN NOT BUILD A KERNEL
!!!

Comment 1 Bill Nottingham 1999-09-11 18:48:59 UTC
*** This bug has been marked as a duplicate of 5066 ***