Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 505

Summary: When updating to 5.2, selection of packages fails
Product: [Retired] Red Hat Linux Reporter: maurice
Component: installerAssignee: David Lawrence <dkl>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 5.2   
Target Milestone: ---   
Target Release: ---   
Hardware: alpha   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1998-12-17 21:26:21 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description maurice 1998-12-17 02:10:48 UTC
Installer searches to find packages that can be updated,
then gives option to customize the selection.
At this point if you try to select that option it crashes
with Sig11.

This means that you have to install everything it gives you,
without the option to skip updating things you want to
preserve.. DHCP, for example..  ;^}

Comment 1 Bill Nottingham 1998-12-17 16:58:59 UTC
Have you tried the errata ramdisk image?

Comment 2 David Lawrence 1998-12-17 21:26:59 UTC
This should be solved by downloading the new ramdisk image available
at
http://www.redhat.com/support/docs/rhl/alpha/rh52-errata-alpha.html.
Create this disk according the the user's guide. If this does not
solve the problem for you, please reopen the bug.