Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4895

Summary: Fails to find Xserver file for XF86_MACH64
Product: [Retired] Red Hat Linux Reporter: Phil Wilshire <philwil>
Component: anacondaAssignee: Brock Organ <borgan>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: high    
Version: 7.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-06-28 14:46:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Phil Wilshire 1999-09-03 21:09:34 UTC
THe system fails to boot up to the fisrt x screen.
we get OSError [ Error 2 ] no such file or dir.
line 218 xserver.startx() in the xserver.py ( I think )
script
The system then comes up with RunTime Error cannot open
display.

1/ this may be a bit brittle how about a VGA server fall
back ??
2/ X must be running for an install ??

Comment 1 Brock Organ 2000-06-13 16:33:48 UTC
does this bug still occur using 6.2? (originally filed against beta 6.09)

Comment 2 Brock Organ 2000-06-28 14:46:04 UTC
this is resolved in 6.2 ... thanks for your report!