Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4832

Summary: Missing /etc/pam.d/ftp in proftpd package
Product: [Retired] Red Hat Powertools Reporter: Mike McHenry <mmchenry>
Component: proftpdAssignee: Tim Powers <timp>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-01 17:44:02 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike McHenry 1999-09-01 17:19:59 UTC
The latest proftpd package for Powertools 6.0 is
missing /etc/pam.d/ftp. Although this file might be in
other packages it needs to be in proftpd as well. Without
this file an install of proftpd will not work, no one will
be authenticated because of the missing PAM configuration.

Comment 1 Tim Powers 1999-09-01 17:44:59 UTC
There is an update to the proftpd package, it isn't in the correct
place (right now anyway), but you can get the errata at:
http://www.redhat.com/corp/support/errata/RHSA1999034_O1.html

The update was erroniously placed under the distribution errata, so it
may change to the Powertools errata by the time you get this (so look
in the Powertools errata if you can't find it).

I tested this package on my production machine and it appears to work,
and the /etc/pam.d/ftp file is present (and belongs to proftpd).

Tim