Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4829

Summary: user account not working
Product: [Retired] Red Hat Linux Reporter: ant
Component: linuxconfAssignee: Michael K. Johnson <johnsonm>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: ant
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-11-22 18:48:45 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ant 1999-09-01 16:03:13 UTC
In linuxconf the only way I can get user accounts to allow
me to add a user is to open some other category in linuxconf
first.  It started out working okay but after I added the
54th user it starts acting up.  It has done this twice.  I
have done all of the upgrades for 6.0 from your errata.

Comment 1 Michael K. Johnson 1999-09-20 17:34:59 UTC
Derek, could you please reproduce this on a lab machine for me?

Comment 2 ant 1999-09-30 03:38:59 UTC
I have also had the same results on a second server. The first server
is 400 PII, the second is a 200Pro.  If I do not open another category
first it completely shuts linuxconf down.  When you do open another
category first and then user accounts it will function, but at an
extremely slow rate.  We are using shadow passwords and Livingston
radius version Radhat 2.1.  If there is any other info I can provide
please let me know.

Comment 3 Derek Tattersall 1999-09-30 14:56:59 UTC
using linuxconf-1.16r1.3-1, the latest updated version for RH 6.0 I
was unable to reproduce this problem.  I did note that linuxconf took
considerably longer to enter a user record as the number of user
became large.

Which version of linuxconf do you have?  (rpm -q linuxconf)

Comment 4 Michael K. Johnson 1999-11-22 18:48:59 UTC
Closing bug for lack of response.  If the bug still exists, please
re-open it and include the version of linuxconf that you have.  Thanks.