Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4808

Summary: typo in smbprint kills workgroup printing
Product: [Retired] Red Hat Linux Reporter: iain
Component: rhs-printfiltersAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-31 17:41:38 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description iain 1999-08-31 17:33:29 UTC
The last line ikn /usr/lib/rhs/rhs-printfilters/smbprint
contains:
   $wokrgroup
instead of
   $workgroup

This results in smbclient being run with an invalid command
line if a workgroup is specified in printtool, resulting in
no data being spooled.
Edit file as detailed above to fix problem.

Comment 1 Bill Nottingham 1999-08-31 17:41:59 UTC
*** This bug has been marked as a duplicate of 2449 ***