Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4724

Summary: RPC/YPPASSWD problem
Product: [Retired] Red Hat Linux Reporter: remote
Component: yp-toolsAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: jmontesi
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-26 18:31:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description remote 1999-08-26 17:55:20 UTC
When I try to change a NIS password, the first time all goes
right. Before the password change, the YPPASSWD service
stops, resulting in an RPC's Unable to receive error.

I've managed to partially solution this problem editing
the /etc/rc.d/init.d/yppasswd script and creating another
script that calls the previous script after the yppasswd
command.

Comment 1 Jeff Johnson 1999-08-26 18:31:59 UTC
*** This bug has been marked as a duplicate of 3126 ***