Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4722

Summary: problem in finger/fingerd
Product: [Retired] Red Hat Linux Reporter: Pytela, Zdenek <zdenek>
Component: fingerAssignee: David Lawrence <dkl>
Status: CLOSED DUPLICATE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0CC: zdenek
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-08-26 14:05:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Pytela, Zdenek 1999-08-26 13:55:24 UTC
Both finger and fingerd from new RH 6.0 packages
(finger-0.10-24) search for user mailboxes in /var/mail, not
in /var/spool/mail as it was on RH 5.2 (0.10-5). This occurs
in local use as well as in remote user@server use.
The only thing strace showed me was
stat("/var/mail/jmeno", 0xbffffb68)     = -1 ENOENT (No such
file or directory)

Comment 1 Jeff Johnson 1999-08-26 14:05:59 UTC
*** This bug has been marked as a duplicate of 2764 ***