Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 470509

Summary: evince opens half in new window in firefox
Product: [Fedora] Fedora Reporter: sean <seandarcy>
Component: mozpluggerAssignee: Ngo Than <than>
Status: CLOSED CURRENTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: medium    
Version: 10CC: clancy.kieran+redhat, rmj, than
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-08-20 14:53:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description sean 2008-11-07 13:48:29 UTC
Description of problem:
When I open a pdf url ( in both firefox and opera), evince opens in "sort of" a new window, not in the tab. This odd new window does not have window manager stuff like  - minimize or + close. It's Always On Top, so that if you print, you can't see the print dialog. If another window has focus, it won't go On Top the evince window, and the evince window can't be moved.

Version-Release number of selected component (if applicable):
rawhide updated to today. It's been happening for at least two weeks.
mozplugger-1.10.1-3.fc10.i386

How reproducible:
always

Steps to Reproduce:
1. open pdf url
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Kieran Clancy 2008-11-22 10:36:12 UTC
Dupe of 456475?

Comment 2 Bug Zapper 2008-11-26 04:58:15 UTC
This bug appears to have been reported against 'rawhide' during the Fedora 10 development cycle.
Changing version to '10'.

More information and reason for this action is here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping

Comment 3 Ngo Than 2009-08-20 14:53:37 UTC
it's fixed in latest mozplugger-1.21.1