Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4683

Summary: No working version available
Product: [Retired] Red Hat Powertools Reporter: kiko
Component: hylafaxAssignee: Tim Powers <timp>
Status: CLOSED NOTABUG QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.1   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-03 16:10:27 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description kiko 1999-08-24 08:08:10 UTC
The RPMS availables at redhat are not able to work.

The problem is that SRPMS does not compile Ok, and no errors
ar reported. As result, the RPM does not contains all
necesary ejecutables.

The compilation problem is produced in:
/hylafax-v4.0pl2/faxd/Getty.c++
 There are some definitions that are not found in the
standard headers. Can be fix by hand (I have no investigated
about how to patch or fix in the spec file.

Comment 1 Tim Powers 1999-08-24 13:26:59 UTC
which executables aren't created/installed? How did you fix it in the
Getty.c++ file ?

Comment 2 Tim Powers 1999-11-22 13:57:59 UTC
Hylafax was dropped due to conflicts with mgetty sendfax in the distribution.