Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4677

Summary: linuxconf 1.16r1.3 web access
Product: [Retired] Red Hat Linux Reporter: ljiang
Component: linuxconfAssignee: Nalin Dahyabhai <nalin>
Status: CLOSED WONTFIX QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0CC: jack
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-10 19:30:08 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description ljiang 1999-08-23 19:58:51 UTC
When I create virtual domains for Apache using a browser,
such as domain1.com , domain2.com and domain-xyz.com.  All
values in domain1, domain2 will display as domain-xyz.  I
checked the httpd.conf, It lookes ok.  Only the web display
wrong data.

Comment 1 rluck 1999-08-25 17:55:59 UTC
I also have the same problem.  It appears as if linuxconf is reading
the value for the first listed virtual domain and displaying its set
of values for all subsequent domains in the web display.
Additionally, modifying the 2nd, 3rd, or 4th (etc.) virt domain
through the web browser will actually modify the 1st listed domain.
Essentially, the web interface for virtual domains is unusable for
anything other than adding new virtual domains.

Comment 2 Michael K. Johnson 1999-09-20 16:39:59 UTC
Added Jacques to the CC list

Comment 3 Brent Fox 2002-06-05 03:57:03 UTC
Closing since we don't ship linuxconf anymore.