Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4649

Summary: stock sendmail 8.9.3 sendmail.cf should contain mailertable rules
Product: [Retired] Red Hat Linux Reporter: tom
Component: sendmailAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: i386   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 1999-09-01 13:48:01 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description tom 1999-08-22 07:22:42 UTC
The stock RH6 sendmail.cf does not contain any mailertable
rules, which is rather confusing for people since in
/etc/mail a sample mailertable is provided. Given that it's
only 50 extra lines in the sendmail.cf, it should be
provided by default.

Entries for the domaintable and virtusertable are present,
it's only the mailertable which is lacking.

Comment 1 Jeff Johnson 1999-09-01 13:48:59 UTC
FEATURE(mailertable) added in sendmail-8.9.3-15.