Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 463058

Summary: Unapplied patch
Product: [Fedora] Fedora Reporter: Ville Skytt√§ <ville.skytta>
Component: cjetAssignee: Lubomir Rintel <lkundrak>
Status: CLOSED NEXTRELEASE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: medium    
Version: rawhideKeywords: EasyFix, Patch
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-10-27 09:00:51 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 463452    
Attachments:
Description Flags
Fix Patch0:/%patch mismatch none

Description Ville Skyttä 2008-09-21 09:34:42 UTC
Created attachment 317308 [details]
Fix Patch0:/%patch mismatch

This package was identified as one that was bit by a bug in Rawhide rpm:
https://www.redhat.com/archives/fedora-devel-list/2008-September/msg00375.html

The rpm bug has been fixed, so currently this is "only" a FTBFS bug for this package - no builds with the broken rpm have apparently been done or tagged for F-10.

Fix attached, I was not able to commit it myself due to CVS ACL restrictions.

Comment 1 Lubomir Rintel 2008-10-27 09:00:51 UTC
Commited, thanks for the patch.
I really don't know how it happened that cvsextras commits were turned off. I
also fixed that.