Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 4565

Summary: pump-0.7.0-1 rpm -Uvh upgrade -> forces hard system reboot.
Product: [Retired] Red Hat Linux Reporter: phostetl
Component: pumpAssignee: Erik Troan <ewt>
Status: CLOSED WORKSFORME QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 6.0   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2000-02-24 18:05:43 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description phostetl 1999-08-17 11:57:57 UTC
I downloaded abd rpm -Uvh 'd pump-0.7.0-1 from
updates.redhat.com while my system was connected to
roadrunner (Columbus, OH).  I was unable to manually bring
down/restart networking after the update.  The failure
occured when bringing down eth0 which is the interface using
dhcp on roadrunner.  I elected to reboot.  The shutdown hung
with the same problem (no suprise there.)  I no longer had
control of the system and was forced to do a hardware reset.
I don't know if this problem is repeatable.

The system came up OK and was able to connect via dhcp just
fine.

Comment 1 Erik Troan 2000-02-24 18:05:59 UTC
We can't reproduce this :-(