Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 456416

Summary: HTML/index.html always redirects to en-US/index.html
Product: Red Hat Enterprise Linux 4 Reporter: RHEL Product and Program Management <pm-rhel>
Component: firefoxAssignee: Gecko Maintainer <gecko-bugs-nobody>
Status: CLOSED ERRATA QA Contact: desktop-bugs <desktop-bugs>
Severity: low Docs Contact:
Priority: low    
Version: 4.8CC: benl, caillon, eng-i18n-bugs, jfearn, llim, mhideo, pm-eus, pnemade, stransky, yzhou
Target Milestone: rcKeywords: i18n, Regression, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: RHBA-2008-0783 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-25 08:25:06 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On: 455727    
Bug Blocks:    

Description RHEL Product and Program Management 2008-07-23 13:47:26 UTC
This bug has been copied from bug #455727 and has been proposed
to be backported to 4.7 z-stream (EUS).

Comment 3 RHEL Product and Program Management 2008-07-23 14:15:28 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 9 errata-xmlrpc 2008-07-25 08:25:06 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on therefore solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0783.html