Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 456297

Summary: USB devices not detected on PowerEdge R805
Product: Red Hat Enterprise Linux 4 Reporter: RHEL Product and Program Management <pm-rhel>
Component: kernelAssignee: Vitaly Mayatskikh <vmayatsk>
Status: CLOSED ERRATA QA Contact: Martin Jenner <mjenner>
Severity: urgent Docs Contact:
Priority: urgent    
Version: 4.7CC: bhavna.sarathy, bnagendr, ctatman, ddomingo, emcnabb, jfeeney, martinez, pm-eus, shane.huang, tao, tom.gao, vgoyal, wwlinuxengineering
Target Milestone: rcKeywords: Regression, ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-04 19:00:25 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Attachments:
Description Flags
proposed fix none

Description RHEL Product and Program Management 2008-07-22 17:48:22 UTC
This bug has been copied from bug #454479 and has been proposed
to be backported to 4.7 z-stream (EUS).

Comment 2 RHEL Product and Program Management 2008-07-22 17:55:55 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 3 Vitaly Mayatskikh 2008-07-22 21:49:05 UTC
Committed in 78.0.1

Comment 4 Shane Huang 2008-07-23 02:20:46 UTC
Where can I get 78.0.1, Should it be 78.1?
I did not find the USB patch in 78.1, can you tell me the patch name in SOURCE
like linux-2.6.9-xxx.patch?


Comment 5 Vitaly Mayatskikh 2008-07-23 06:15:49 UTC
Created attachment 312421 [details]
proposed fix

No, 78.0.1 should be exactly 78.0.1. You can find patch attached.

Comment 7 Martin Jenner 2008-07-31 19:25:27 UTC
Verified this fix on system dell-per805-01.rhts.bos.redhat.com

With rhel 4.7 GA kenrel 78.EL neither of the two front USB ports worked after
installing and booting the 78.0.1 kernel both of the front USB ports worked.
Keyboard an mouse were used for testing devices.

Comment 9 errata-xmlrpc 2008-08-04 19:00:25 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0650.html