Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 456055

Summary: yum cannot install vim --> Missing Dependency: libgpm.so.1()(64bit)
Product: [Fedora] Fedora Reporter: lejeczek <peljasz>
Component: vimAssignee: Karsten Hopp <karsten>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: high Docs Contact:
Priority: low    
Version: rawhideCC: hduston
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-24 10:45:22 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description lejeczek 2008-07-21 09:01:52 UTC
Description of problem:

cannot install vim:
 yum install vim
Setting up Install Process
Parsing package install arguments
Resolving Dependencies
--> Running transaction check
---> Package vim-enhanced.x86_64 2:7.1.309-1.fc10 set to be updated
--> Processing Dependency: libgpm.so.1()(64bit) for package: vim-enhanced
--> Finished Dependency Resolution
2:vim-enhanced-7.1.309-1.fc10.x86_64 from rawhide has depsolving problems
  --> Missing Dependency: libgpm.so.1()(64bit) is needed by package
2:vim-enhanced-7.1.309-1.fc10.x86_64 (rawhide)
Error: Missing Dependency: libgpm.so.1()(64bit) is needed by package
2:vim-enhanced-7.1.309-1.fc10.x86_64 (rawhide)

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Karsten Hopp 2008-07-24 10:45:22 UTC
fixed in vim-7.1.330