Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 456039

Summary: Wifi only works once
Product: [Fedora] Fedora Reporter: Arthur Pemberton <pembo13>
Component: NetworkManagerAssignee: Dan Williams <dcbw>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 9CC: dcbw, wtogami
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-27 05:23:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Arthur Pemberton 2008-07-21 05:26:37 UTC
Description of problem:
NetworkManager + WPA network only seems to work once. I had it working on the
KDE live cd out of the box on one machine, on another, worked as soon as i got
the drivers for the card. In both cases, after I move on to other things,
usually including switching back to wired network for faster speed, when I try
same machine with same network again, I can't log in.

Version-Release number of selected component (if applicable):

How reproducible:
Happens on both machine that I have F9 on
 - the first, wifi worked out of the box
 - the second, had to get madwifi from livna-testing

Steps to Reproduce:
1. Install F9
2. Get wifi working
3. Connect to WPA network succesfull
4. Do other things (including reboot)
5. Try to connect to same network
Actual results:
Never connect to network again

Expected results:
Connect to network on first attempt with saved credentials or retyped credentials

Additional info:
I am unsure of what information is relevant, will provide as requested.

Comment 1 Arthur Pemberton 2008-07-21 05:27:47 UTC
On both machines:
 * SELinux is disabled
 * /var/log/messages show no obvious problems

Comment 2 Arthur Pemberton 2008-07-27 05:23:15 UTC

*** This bug has been marked as a duplicate of 453124 ***