Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 455727

Summary: HTML/index.html always redirects to en-US/index.html
Product: Red Hat Enterprise Linux 4 Reporter: Martin Stransky <stransky>
Component: firefoxAssignee: Martin Stransky <stransky>
Status: CLOSED CURRENTRELEASE QA Contact: desktop-bugs <desktop-bugs>
Severity: low Docs Contact:
Priority: low    
Version: 4.8CC: caillon, eng-i18n-bugs, jfearn, llim, mhideo, pnemade, stransky, yzhou
Target Milestone: rcKeywords: ZStream
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-02-11 14:17:29 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Bug Depends On: 445304    
Bug Blocks: 456416    

Comment 1 RHEL Product and Program Management 2008-07-17 13:45:01 UTC
This bugzilla has Keywords: Regression.  

Since no regressions are allowed between releases, 
it is also being proposed as a blocker for this release.  

Please resolve ASAP.

Comment 2 Martin Stransky 2008-07-18 08:02:52 UTC
*** Bug 455368 has been marked as a duplicate of this bug. ***

Comment 3 Martin Stransky 2008-07-22 14:27:00 UTC
Can we add it to the upcoming 0day update?

Comment 6 Martin Stransky 2008-07-23 14:01:38 UTC
added to CVS, tagged as firefox-3_0_1-3_el4

Comment 7 Martin Stransky 2009-02-11 14:17:29 UTC
Fixed already in 3.0.5.