Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 455219

Summary: Request: Bump File to 4.25 for LZMA magic header support
Product: [Fedora] Fedora Reporter: Shawn Starr <shawn.starr>
Component: fileAssignee: Tomas Smetana <tsmetana>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: medium    
Version: rawhide   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-21 11:17:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Shawn Starr 2008-07-14 06:47:32 UTC
Could maintainer bump rawhide file to 4.25 so when we have LZMA with magic support
we will know our tarballs compressed with LZMA aren't looking like 'corrupt' files
from file 's point of view :-)

Comment 1 Tomas Smetana 2008-07-21 07:23:02 UTC
Ufff...  They manage to release new file versions so often that one can't even
go for a vacation.  Will do if nothing breaks again.

Comment 2 Shawn Starr 2008-07-21 17:13:25 UTC
I may have a patch for you and upstream, since I now co-maintain lrzip it uses
LZMA + LZO to compress files, and this has a different magic header.

This will be a different bug though.