Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 455184

Summary: Unable to receive icq messages from slick 0.42 users
Product: Red Hat Enterprise Linux 5 Reporter: Heiko Adams <bugzilla>
Component: pidginAssignee: Warren Togami <wtogami>
Status: CLOSED WONTFIX QA Contact:
Severity: high Docs Contact:
Priority: low    
Version: 5.2CC: bugzilla, eblanton, lschiere+bugs, mark, redhat-bugzilla, stu
Target Milestone: rcKeywords: Desktop
Target Release: ---Flags: bugzilla: needinfo-
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2014-06-02 13:04:37 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Heiko Adams 2008-07-13 16:49:28 UTC
Description of problem:
When communicating with slick 0.42 users over icq I don't receive any messages.

Version-Release number of selected component (if applicable):
pidgin.i386.2.3.1-2.el5_2
libpurple.i386.2.3.1-2.el5_2 

How reproducible:
allways

Steps to Reproduce:
1. Start an conversation with an slick 0.42 user
2. receive a message from this user
3.
  
Actual results:
Neither any text nor a blank line are shown

Expected results:
The received text should be shown

Additional info:

Comment 1 Heiko Adams 2008-07-13 19:54:53 UTC
I forgot: When communicating to slick users by using jabber with an icq
transport everything works fine. So it seems to be an problem of pidgin

Comment 2 Warren Togami 2008-11-23 19:16:54 UTC
http://people.redhat.com/wtogami/temp/pidgin/
Please test the latest binaries from here and report back.

Comment 3 Heiko Adams 2008-11-23 19:59:07 UTC
These binaries killed my pidgin. When launching pidgin on from bash the following error message appears:
> pidgin: symbol lookup error: pidgin: undefined symbol: gst_registry_fork_set_enabled

Comment 4 Warren Togami 2008-11-23 21:34:00 UTC
The buildroot turned out to be broken.  Waiting on someone else to fix it so I can rebuild a proper RHEL-5.2 test binary.

Comment 5 Heiko Adams 2008-12-06 21:22:07 UTC
After a short test the problem seems to be fixed.

Comment 6 RHEL Product and Program Management 2014-03-07 13:36:17 UTC
This bug/component is not included in scope for RHEL-5.11.0 which is the last RHEL5 minor release. This Bugzilla will soon be CLOSED as WONTFIX (at the end of RHEL5.11 development phase (Apr 22, 2014)). Please contact your account manager or support representative in case you need to escalate this bug.

Comment 7 RHEL Product and Program Management 2014-06-02 13:04:37 UTC
Thank you for submitting this request for inclusion in Red Hat Enterprise Linux 5. We've carefully evaluated the request, but are unable to include it in RHEL5 stream. If the issue is critical for your business, please provide additional business justification through the appropriate support channels (https://access.redhat.com/site/support).

Comment 8 Heiko Adams 2014-06-09 11:17:05 UTC
This comment is only to clear the needinfo flag.