Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 455181

Summary: "Change menu" not hidden when /apps/panel/global/locked_down is true
Product: [Fedora] Fedora Reporter: Martin Jürgens <ma>
Component: gnome-panelAssignee: Ray Strode [halfline] <rstrode>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-20 17:43:24 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Martin Jürgens 2008-07-13 15:44:50 UTC
Please describe the problem:
When setting /apps/panel/global/locked_down to true, the Panel should be
locked.

This is mostly true. But when right-clicking on the main menu of GNOME, there
is still an option "Change menu". 

Steps to reproduce:
1. Set /apps/panel/global/locked_down to true
2. Right click on the GNOME-main-menu (traditional one, with Applications,
Places, System)


Actual results:
"Change menu" still appears

Expected results:
"Change menu" should not appear, as the Panel is locked down.

Does this happen every time?
Yes

Other information:

Comment 1 Martin Jürgens 2008-08-20 17:43:24 UTC

*** This bug has been marked as a duplicate of bug 443450 ***