Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 454737

Summary: (RFE) New case emails need to add in URL for Issue-Tracker
Product: [Retired] JBoss Customer Support Portal Reporter: Mike Amburn <mamburn>
Component: NotificationsAssignee: JBoss CSP Bug Watch List <csp-bugs-watch>
Status: CLOSED DUPLICATE QA Contact:
Severity: medium Docs Contact:
Priority: medium    
Version: 1.3.8CC: fmerenda, nlugert
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-28 19:24:34 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Mike Amburn 2008-07-09 21:20:33 UTC
These emails need to have the url for issue tracker also.

---

A new case has been created in your queue.
Subject: SupportPortal: sending multiple eMails for a state change.
Case Number: 161921.


Sent By the Red Hat Customer Support Portal. 

----
Data relocated from Jira (JBNET-2118)

Comment 1 Nathan Lugert 2008-08-28 19:24:34 UTC

*** This bug has been marked as a duplicate of bug 454512 ***

Comment 2 Mike Amburn 2009-02-04 21:04:44 UTC
Requested functionality was added in notification content update requested in BZ454512