Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 454736

Summary: Kill duplicate emails for closed case and close case change status
Product: [Retired] JBoss Customer Support Portal Reporter: Mike Amburn <mamburn>
Component: NotificationsAssignee: JBoss CSP Bug Watch List <csp-bugs-watch>
Status: CLOSED CURRENTRELEASE QA Contact:
Severity: high Docs Contact:
Priority: medium    
Version: 1.3.8CC: fmerenda
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-08-20 20:14:53 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Mike Amburn 2008-07-09 21:20:02 UTC
(from lmewshaw)

kill duplicate emails for closed case and close case change status.

I *THINK* we are sending out "close case" emails, and then also sending out a "changed status to closed" email notification when cases are closed.

Please research this to see if this is happening, and if so, please don't send out both.
Find out if we should just kill the "closed case" email. Since some cases change from pending closure to closed, and we do want to keep sending out those emails.

----
Data relocated from Jira (JBNET-2119)