Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 454119

Summary: Update to 0.8.1
Product: [Fedora] Fedora Reporter: Patrick Barnes <nman64>
Component: openarenaAssignee: MichaƂ Bentkowski <mr.ecik>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 10CC: belegdol
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
URL: http://openarena.ws/
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-05-25 20:37:50 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Patrick Barnes 2008-07-04 20:50:46 UTC
Version 0.7.7 of OpenArena is available.  It was released as a patch to version
0.7.6 on 2008-05-29.

Unfortunately, this version includes changes to the ioquake3 engine that make it
incompatible with the current quake3 engine package.  Most importantly, it
reports engine version number 69 to prevent cross-version multiplayer.

Comment 1 Julian Sikorski 2009-01-12 15:32:29 UTC
As of today, the latest version is 0.8.1

Comment 2 Julian Sikorski 2009-05-25 20:37:50 UTC

*** This bug has been marked as a duplicate of bug 472603 ***