Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 453942

Summary: Upgrade to trac-0.11 for PostgreSQL explicit casts
Product: [Fedora] Fedora Reporter: Anthony Messina <amessina>
Component: tracAssignee: Jeffrey C. Ollie <jeff>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9CC: gwync
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-05 08:58:56 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Description Anthony Messina 2008-07-03 12:24:44 UTC
I am looking to install Trac on Fedora 9, but looking at
http://trac.edgewall.org/changeset/6512, I see that I'll need to have trac-0.11
to use PostgreSQL.

Would it be possible to upgrade the Fedora RPMs to trac-0.11?

Thank you.

Comment 1 Johan Kok 2008-07-05 08:58:56 UTC
Thank you for the bug report. This particular bug has already been reported into our bug tracking system, 
but please feel free to report any further bugs you find.


*** This bug has been marked as a duplicate of 453492 ***