Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 453878

Summary: Taskbar resizing issue when choosing Tiny
Product: [Fedora] Fedora Reporter: Robert Burke <maiku.no.jutsu>
Component: kdebase-workspaceAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: medium Docs Contact:
Priority: low    
Version: 9CC: fedora, kevin, ltinkl, rdieter, than
Target Milestone: ---   
Target Release: ---   
Hardware: i686   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-03 00:01:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Robert Burke 2008-07-02 23:49:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/4.0; Linux) KHTML/4.0.5 (like Gecko) Fedora/4.0.5-2.fc9

Description of problem:
When resizing the Taskbar to Tiny, the Fedora button and the clock both get
cutoff.  They hang off the bottom of the screen.  Also some System Tray icons
hang off, some resized properly.When resizing the Taskbar to Tiny, the Fedora
button and the clock both get cutoff.  They hang off the bottom of the screen. 
Also some System Tray icons hang off, some resized properly.

Version-Release number of selected component (if applicable):


How reproducible:
Always


Steps to Reproduce:
Right click on the TaskManager bar.
Choose Panel settings.
Select Tiny and choose Apply

Actual Results:
Bar resized to tiny, but some images/icons on the panel did not resize properly
and are still at the 'small' size and are hanging off the bottom of the screen. 
Most notably the Clock and Fedora button

Expected Results:


Additional info:

Comment 1 Kevin Kofler 2008-07-03 00:01:30 UTC

*** This bug has been marked as a duplicate of 446322 ***