Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 453868

Summary: [openoffice] Change "Requires" from "fonts-korean" to "baekmuk-ttf-fonts"
Product: [Fedora] Fedora Reporter: Caius Chance <me>
Component: openoffice.orgAssignee: Caolan McNamara <caolanm>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: eng-i18n-bugs, jnavrati
Target Milestone: ---Keywords: i18n
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-03 01:25:15 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 453869    

Description Caius Chance 2008-07-02 23:08:40 UTC
Description of problem:

Becaue fonts-korean is obsoleted by baekmuk-ttf-fonts, message is received from
buildsys - 

=== BEGIN ===
openoffice.org has broken dependencies in the development tree:
On ppc:
        1:openoffice.org-langpack-ko_KR-3.0.0-0.0.20.1.fc10.ppc requires
fonts-korean
On x86_64:
        1:openoffice.org-langpack-ko_KR-3.0.0-0.0.20.1.fc10.x86_64 requires
fonts-korean
On i386:
        1:openoffice.org-langpack-ko_KR-3.0.0-0.0.20.1.fc10.i386 requires
fonts-korean
On ppc64:
        1:openoffice.org-langpack-ko_KR-3.0.0-0.0.20.1.fc10.ppc64 requires
fonts-korean
On ppc:
        1:openoffice.org-langpack-zh_TW-3.0.0-0.0.20.1.fc10.ppc requires
fonts-chinese
On x86_64:
        1:openoffice.org-langpack-zh_TW-3.0.0-0.0.20.1.fc10.x86_64 requires
fonts-chinese
On i386:
        1:openoffice.org-langpack-zh_TW-3.0.0-0.0.20.1.fc10.i386 requires
fonts-chinese
On ppc64:
        1:openoffice.org-langpack-zh_TW-3.0.0-0.0.20.1.fc10.ppc64 requires
fonts-chinese
On ppc:
        1:openoffice.org-langpack-zh_CN-3.0.0-0.0.20.1.fc10.ppc requires
fonts-chinese
On x86_64:
        1:openoffice.org-langpack-zh_CN-3.0.0-0.0.20.1.fc10.x86_64 requires
fonts-chinese
On i386:
        1:openoffice.org-langpack-zh_CN-3.0.0-0.0.20.1.fc10.i386 requires
fonts-chinese
On ppc64:
        1:openoffice.org-langpack-zh_CN-3.0.0-0.0.20.1.fc10.ppc64 requires
fonts-chinese
Please resolve this as soon as possible.
=== END ===

Version-Release number of selected component (if applicable):
openoffice.org-langpack-ko_Kr-3.0.0-0.0.20.1.fc10

How reproducible:
Always.

Steps to Reproduce:
N/A
  
Actual results:
Broken dependencies because of nonresistance of fonts-korean.

Expected results:
Dependencies should be bound to baekmuk-ttf-fonts now.

Additional info:
fonts-chinese also has been obsoleted too.

Comment 1 Jens Petersen 2008-07-03 01:25:15 UTC
Thanks for the initiative but I created a patch for all langs yesterday.

*** This bug has been marked as a duplicate of 453487 ***