Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 453770

Summary: New Tajik Language Team Coordinator
Product: [Fedora] Fedora Localization Reporter: Victor Ibragimov <victor.ibragimov>
Component: l10n-requestsAssignee: Dimitris Glezos <dimitris>
Status: CLOSED NEXTRELEASE QA Contact: A S Alam <aalam>
Severity: urgent Docs Contact:
Priority: low    
Version: unspecifiedCC: mshao, notting, piotrdrag, trans
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: All   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-03 18:49:33 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Victor Ibragimov 2008-07-02 13:22:26 UTC
Description of problem:

There is no Tajik Language for Fedora Localization project

Steps to Reproduce:
1. people.xml.in
---
<person id="tajikfedora">
<name>Victor Ibragimov</name>
<email>victor.ibragimov@gmail.com</email>
<webpage>http://fedoraproject.org/wiki/User:Victor_Ibragimov</webpage>
</person>
---
2.translation-teams.xml.in
---
<team id="tg">
<_language id="tg">Tajik</_language>
<coordinator id="tajikfedora"/>
<bugzilla-component>Tajik [tg]</bugzilla-component>
<webpage>http://translate.fedoraproject.org/teams/tg/</webpage>
<mailing-list>fedora-trans-tg@redhat.com</mailing-list>
<mailing-list-subscribe>http://www.redhat.com/mailman/listinfo/fedora-trans-tg</mailing-list-subscribe>
</team>
---

Comment 1 Piotr Drąg 2008-07-03 18:49:33 UTC
Added, should be on translate.fp.o in next few days.

Comment 2 Victor Ibragimov 2008-07-14 08:48:49 UTC
Just would like to make sure if the request to add Tajik team to
translate.fedoraproject.org was already processed.

Hope to see the team name of Tajik language and start translations asap.

Thanks! 

Comment 3 Victor Ibragimov 2008-07-14 08:51:18 UTC
1. people.xml.in
---
<person id="tajikfedora">
<name>Victor Ibragimov</name>
<email>victor.ibragimov@gmail.com</email>
<webpage>http://fedoraproject.org/wiki/User:Victor_Ibragimov</webpage>
</person>
---
2.translation-teams.xml.in
---
<team id="tg">
<_language id="tg">Tajik</_language>
<coordinator id="tajikfedora"/>
<bugzilla-component>Tajik [tg]</bugzilla-component>
<webpage>http://translate.fedoraproject.org/teams/tg/</webpage>
<mailing-list>fedora-trans-tg@redhat.com</mailing-list>
<mailing-list-subscribe>http://www.redhat.com/mailman/listinfo/fedora-trans-tg</mailing-list-subscribe>
</team>
---

Comment 4 Piotr Drąg 2008-07-15 01:46:46 UTC
I have added it to CVS, but it have to wait for review by Dimitris Glezos. You
can translate anyway, using POTs from
http://translate.fedoraproject.org/translation/POT/ and submitting files as "tg.po".

Comment 5 Dimitris Glezos 2008-07-15 10:56:05 UTC
Need to find some time soon to debug the errors I get on my testing/development
instance of the website and push the updates on our live server.

Comment 6 Piotr Drąg 2008-07-18 20:30:58 UTC
*** Bug 455745 has been marked as a duplicate of this bug. ***