Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 453357

Summary: KGet does not download anything
Product: [Fedora] Fedora Reporter: Cepreu <cepreu.mail>
Component: kdenetworkAssignee: Ngo Than <than>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 9CC: kevin, ltinkl, rdieter
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-06-30 05:47:58 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Cepreu 2008-06-30 03:36:10 UTC
Description of problem:
KGet does not download anything

Version-Release number of selected component (if applicable):
kdenetwork-4.0.5-3.fc9.i386

Steps to Reproduce:
1.Run KGet.
2.Press "New download"
3.Enter link:
http://www4.mplayerhq.hu/MPlayer/releases/codecs/essential-20071007.tar.bz2 (for
example).
4.Choose as download folder your home folder (for example)
5.Press Ok.
6.Download added as adjourned.
7.Press Start button.
8.But is still adjourned.
  
Actual results:
You can not download anything.

Expected results:
It must work.

Comment 1 Kevin Kofler 2008-06-30 05:47:58 UTC

*** This bug has been marked as a duplicate of 445374 ***