Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 453066

Summary: bug/edit.html.tmpl needs changing to have better labels for severity/priority
Product: [Community] Bugzilla Reporter: David Lawrence <dkl>
Component: User InterfaceAssignee: David Lawrence <dkl>
Status: CLOSED NEXTRELEASE QA Contact:
Severity: low Docs Contact:
Priority: low    
Version: 3.2   
Target Milestone: ---   
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-02 02:24:13 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 406071    

Description David Lawrence 2008-06-27 02:09:13 UTC
Description of problem:
Currently in 3.2 both severity and priority are grouped together since in stock
Bugzilla severity and priority have different values. Red Hats values are the
same for both so there needs to be distinct labels for each.

Comment 1 David Lawrence 2008-06-27 18:07:49 UTC
Checked into CVS. Worked 1 hour.

Comment 2 David Lawrence 2008-07-02 02:24:13 UTC
This change is now on partner-bugzilla.redhat.com and will be in the final release.