Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 452918

Summary: more texlive packages
Product: [Fedora] Fedora Reporter: mohamed <moh_bana>
Component: texliveAssignee: Jindrich Novy <jnovy>
Status: CLOSED DUPLICATE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: pertusus, pknirsch
Target Milestone: ---Keywords: FutureFeature
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2010-04-20 12:43:49 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description mohamed 2008-06-25 20:58:32 UTC
hi,

i really like fedora and the reason why i continue to use it is because it has
excellent java support and it's pretty modern but the no of packages available
for texlive can't compare to ubuntu's.  fedora should have  *alteast*
texlive-fonts-extra (http://packages.ubuntu.com/hardy/texlive-fonts-extra) and
context-nonfree (http://packages.ubuntu.com/hardy/context-nonfree), I'm sure
you know how difficult it is to install fonts on tex/latex.  An added bonus
would be context-doc-nonfree
(http://packages.ubuntu.com/hardy/context-doc-nonfree) ;)

package avaiable on ubuntu;

texlive;
http://packages.ubuntu.com/search?keywords=texlive&searchon=names&suite=hardy&section=all
context;
http://packages.ubuntu.com/search?keywords=context&searchon=names&suite=hardy&section=all


thanks for your time

Comment 1 Patrice Dumas 2008-06-25 22:16:00 UTC
The nonfree packages cannot go into fedora. The could go in third party
repository, like rpmfusion, Axel repo, Dag/Dries repos.

As for the texlive extras, I am not sure wether these packages should 
be in texlive or in a big texlive addons package or packaged separately.
Any idea?

Comment 2 Jindrich Novy 2009-10-15 18:59:06 UTC
You can use the TeX Live 2009 packages from my repository before they are included. They contain a complete TeX Live distribution. For more information please see:

https://fedoraproject.org/wiki/Features/TeXLive

Comment 3 Jindrich Novy 2010-04-20 12:43:49 UTC

*** This bug has been marked as a duplicate of bug 488651 ***