Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 452445

Summary: php-embedded.i386 outdated in repository
Product: [Fedora] Fedora Reporter: Philippe Troin <phil>
Component: phpAssignee: Joe Orton <jorton>
Status: CLOSED WORKSFORME QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: 8CC: bugs.michael, djuran, fedora, johan-fedora, rpm
Target Milestone: ---   
Target Release: ---   
Hardware: x86_64   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-07-06 12:07:30 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:

Description Philippe Troin 2008-06-23 00:48:22 UTC
# yum install php-embedded       
warning: Not importing directory 'types': missing __init__.py
Loading "tsflags" plugin
Loading "changelog" plugin
Loading "downloadonly" plugin
Loading "allowdowngrade" plugin
Loading "priorities" plugin
102 packages excluded due to repository priority protections
Setting up Install Process
Parsing package install arguments
Package php-embedded - 5.2.6-2.fc8.x86_64 is already installed.
Resolving Dependencies
--> Running transaction check
---> Package php-embedded.i386 0:5.2.4-3 set to be updated
--> Processing Dependency: php-common = 5.2.4-3 for package: php-embedded
--> Finished Dependency Resolution
Error: Missing Dependency: php-common = 5.2.4-3 is needed by package php-embedded
[1]    19398 exit 1     yum install php-embedded

Note that php-embedded.x86_64 is at revision 5.2.6-2.fc8 while i386 stayed at
5.2.4-3.fc8.

Comment 1 Johan Kok 2008-07-06 12:07:30 UTC
Thank you for reporting this issue. Can you please retry to update/install php-embedded? 

As you noted in your report a 5.2.6-2.fc8.i386 version of php-embedded was missing during your install. 
I can't reproduce your problem: at this moment both i386 and x86_64 packages of 5.2.6-2.fc8 are 
present.

I'm closing this issue as WORKSFORME, please feel free to reopen it when the problem persists. 

Comment 2 Johan Kok 2008-07-06 12:51:46 UTC
*** Bug 433126 has been marked as a duplicate of this bug. ***