Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 452391

Summary: File conflicts with kde-i18n
Product: [Fedora] Fedora Reporter: Bill Crawford <billcrawford1970>
Component: kde-i18nAssignee: Ngo Than <than>
Status: CLOSED RAWHIDE QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: kevin, ltinkl, rdieter
Target Milestone: ---Keywords: Reopened
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2008-06-28 06:22:23 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: --- Target Upstream Version:
Bug Depends On:    
Bug Blocks: 446427    

Description Bill Crawford 2008-06-21 22:52:34 UTC
Description of problem:
File conflicts with kde-i18n. This is specifically -British, as that's what I
have installed.

Version-Release number of selected component (if applicable):
Listed below

How reproducible:
Try to update latest development tree

Steps to Reproduce:
1.
2.
3.
  
Actual results:
  file /usr/share/doc/HTML/en_GB/kdebugdialog/common from install of
kde-l10n-British-4.0.80-1.fc10.noarch conflicts with file from package
kde-i18n-British-3.5.9-5.fc9.noarch
  file /usr/share/doc/HTML/en_GB/kdebugdialog/index.cache.bz2 from install of
kde-l10n-British-4.0.80-1.fc10.noarch conflicts with file from package
kde-i18n-British-3.5.9-5.fc9.noarch
  file /usr/share/doc/HTML/en_GB/kioslave/common from install of
kde-l10n-British-4.0.80-1.fc10.noarch conflicts with file from package
kde-i18n-British-3.5.9-5.fc9.noarch
  file /usr/share/doc/HTML/en_GB/kioslave/index.cache.bz2 from install of
kde-l10n-British-4.0.80-1.fc10.noarch conflicts with file from package
kde-i18n-British-3.5.9-5.fc9.noarch
  file /usr/share/locale/en_GB/LC_MESSAGES/kolourpaint.mo from install of
kde-l10n-British-4.0.80-1.fc10.noarch conflicts with file from package
kde-i18n-British-3.5.9-5.fc9.noarch


Expected results:


Additional info:

Comment 1 Ngo Than 2008-06-23 12:20:25 UTC
it's fixed in kde-i18n-3_5_9-6_fc10

Comment 2 Kevin Kofler 2008-06-23 14:44:00 UTC
Some more (affect at least Swedish and Portuguese, I picked those because of 
their high coverage):
        file /usr/share/doc/HTML/pt/knetattach/common conflicts between 
attempted installs of kde-i18n-Portuguese-3.5.9-5.fc9.noarch and 
kde-l10n-Portuguese-4.0.80-1.fc10.noarch
        file /usr/share/doc/HTML/pt/knetattach/index.cache.bz2 conflicts 
between attempted installs of kde-i18n-Portuguese-3.5.9-5.fc9.noarch and 
kde-l10n-Portuguese-4.0.80-1.fc10.noarch
        file /usr/share/doc/HTML/pt/knetattach/index.docbook conflicts between 
attempted installs of kde-i18n-Portuguese-3.5.9-5.fc9.noarch and 
kde-l10n-Portuguese-4.0.80-1.fc10.noarch

Comment 3 Bill Crawford 2008-06-27 21:28:57 UTC
        file /usr/share/locale/en_GB/LC_MESSAGES/kcmlilo.mo conflicts between
attempted installs of kde-i18n-British-3.5.9-7.fc10.noarch and kde-l10n-

(will file a separate bug if you prefer)


Comment 4 Kevin Kofler 2008-06-28 00:29:49 UTC
"and kde-l10n-" which version? kcmlilo.mo was intentionally moved from kde-l10n 
back to kde-i18n because the kde-l10n translations for it are broken, so make 
sure you have the latest of both kde-i18n and kde-l10n.

Comment 5 Kevin Kofler 2008-06-28 00:55:14 UTC
Looks like kde-l10n-4.0.83-1.fc10 failed to build. kde-l10n-4.0.83-2.fc10 now 
building, it should fix the conflict.