Note: This is a beta release of Red Hat Bugzilla 5.0. The data contained within is a snapshot of the live data so any changes you make will not be reflected in the production Bugzilla. Also email is disabled so feel free to test any aspect of the site that you want. File any problems you find or give feedback here.

Bug 451951

Summary: test with attachment
Product: [Fedora] Fedora Reporter: Matěj Cepl <mcepl>
Component: xorg-x11-drv-citronAssignee: Matěj Cepl <mcepl>
Status: CLOSED NOTABUG QA Contact: Fedora Extras Quality Assurance <extras-qa>
Severity: low Docs Contact:
Priority: low    
Version: rawhideCC: mcepl, xgl-maint
Target Milestone: ---Keywords: Reopened, Triaged
Target Release: ---   
Hardware: All   
OS: Linux   
Whiteboard:
Fixed In Version: git 20080902 Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: Environment:
Last Closed: 2009-12-16 16:51:57 UTC Type: ---
Regression: --- Mount Type: ---
Documentation: --- CRM:
Verified Versions: Category: ---
oVirt Team: --- RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
Attachments:
Description Flags
test attachment
none
another attachment none

Description Matěj Cepl 2008-06-18 10:52:47 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Matěj Cepl 2008-06-18 10:52:47 UTC
Created attachment 309719 [details]
test attachment

Comment 2 Matěj Cepl 2008-06-18 22:34:51 UTC
Created attachment 309802 [details]
another attachment

Comment 3 Matěj Cepl 2008-06-18 23:32:05 UTC
blabla

Comment 4 Matěj Cepl 2008-06-25 18:09:34 UTC
blabla

Comment 5 Matěj Cepl 2008-06-26 16:13:00 UTC
blbl

Comment 6 Matěj Cepl 2008-06-26 16:14:02 UTC
blabl

Comment 7 Matěj Cepl 2008-06-26 16:15:35 UTC
blabla

Comment 8 Matěj Cepl 2008-06-26 16:16:52 UTC
blabla

Comment 9 Matěj Cepl 2008-06-26 16:17:43 UTC
blabla

Comment 10 Matěj Cepl 2008-06-26 16:18:13 UTC
blabla

Comment 11 Matěj Cepl 2008-06-26 16:18:28 UTC
blabla

Comment 12 Matěj Cepl 2008-06-26 20:11:39 UTC
blabla

Comment 13 Matěj Cepl 2008-06-26 23:05:56 UTC
balbla

Comment 14 Matěj Cepl 2008-06-26 23:09:03 UTC
blabla

Comment 15 Matěj Cepl 2009-06-02 10:10:02 UTC
Thanks for the report. We are sorry that we cannot help you with your problem, but we are not able to support binary-only drivers. If you would be able to reproduce this issue using only open source software, please, reopen this bug with the additional information, but in meantime I have no choice than to close this bug as CANTFIX (because we really cannot fix it).

The open source 'nouveau' driver (in package xorg-x11-drv-nouveau) is the recommended alternative for users of Nvidia graphic chips.  It is used by default in Fedora 11 and later if you remove any customizations that explicitly set the video driver.  The older "nv" driver may be needed in some cases.  It is also available in older Fedora releases. Install the packages xorg-x11-drv-nouveau or xorg-x11-drv-nv and override the X server's default choice if necessary.  See https://fedoraproject.org/wiki/Features/NouveauAsDefault for more information.

If you used non-packaged version of the driver from the Nvidia website please clean your system from additional libraries and software it installed

For users who are experiencing problems installing, configuring, or using the unsupported 3rd party proprietary "nvidia" video driver, Nvidia provides indirect customer support via an online web based support forum.  Nvidia monitors these web forums for commonly reported problems and passes them on to Nvidia engineers for investigation.  Once they've isolated a particular problem, it is often fixed in a future video driver update.

The NVNews Nvidia Linux driver forum is located at:

	http://www.nvnews.net/vbulletin/forumdisplay.php?s=&forumid=14

Once you have reported this issue in the Nvidia web forums, others who may have experienced the particular problem may be able to assist.  If there is a real bug occuring, Nvidia will be able to determine this, and will likely resolve the issue in a future driver update for the operating system releases that they officially support.

While Red Hat does not support the proprietary nvidia driver, users requiring technical support may also find the various X.Org, XFree86, and Red Hat mailing lists helpful in finding assistance:

X.Org mailing lists:
	http://www.freedesktop.org/XOrg/XorgMailingLists

XFree86 mailing lists:
	http://www.xfree86.org/sos/lists.html

Red Hat mailing lists:
	https://listman.redhat.com/mailman/listinfo

Comment 16 iarly selbir 2009-07-14 15:33:40 UTC
Testing

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 17 iarly selbir 2009-07-14 15:35:07 UTC
Reopening...

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 18 iarly selbir 2009-07-14 15:36:14 UTC
Bye

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 19 Matěj Cepl 2009-11-14 21:57:50 UTC
Unfortunately, crash here happened in the binary-only flash player for which we don't have any source code, so unfortunately we cannot help you with it.

Closing as CANTFIX (because that's our situation)

Comment 20 Matěj Cepl 2009-11-18 01:46:05 UTC
This is really not a bug, just testing ground.

Comment 21 Matěj Cepl 2009-11-18 16:23:00 UTC
ssss

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 22 Matěj Cepl 2009-11-18 16:43:14 UTC
ssss

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 23 Thomas Janssen 2009-11-18 18:11:08 UTC
test

-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers

Comment 24 Matěj Cepl 2009-11-18 23:22:46 UTC
Thank you for letting us know.

Comment 25 Matej Cepl 2009-12-23 22:41:37 UTC
This bug has been triaged

Comment 26 Matej Cepl 2009-12-23 22:47:11 UTC
This bug has been triaged



-- 
Fedora Bugzappers volunteer triage team
https://fedoraproject.org/wiki/BugZappers